/ / Inkompatible Snow Leopard-Softwareliste von Apple

Liste der mit Snow Leopard nicht kompatiblen Software von Apple

Mac-Apps

Apple hat eine Liste mit Software veröffentlichtwurde als mit 10.6 Snow Leopard nicht kompatibel befunden. Wenn Sie noch kein Upgrade durchgeführt haben, besteht die Möglichkeit, dass Sie Inkompatibilitäten für Anwendungen befürchten, und dies zu Recht. Es lohnt sich, nachzuschauen, ob eine Version der Apps, von der Sie abhängig sind, die Liste erstellt.

Diese Apps werden bei der Installation von Snow Leopard in ein Verzeichnis mit "inkompatibler Software" verschoben:

  • Parallels Desktop, Ver. 2.5 und früher
  • McAfee VirusScan, Ver. 8,6
  • Norton AntiVirus Ver. 11,0
  • Internet Cleanup 5 Ver. 5.0.4
  • Application Enhancer Ver. 2.0.1 und früher
  • Unsanität
  • AT & T Laptop Connect Card Ver. 1,0,4, 1,0,5, 1,10,0
  • launch2net ver, 2.13.0
  • iWOW-Plug-in für iTunes ver. 2,0
  • Fehlende Synchronisierung für Palm Sony CLIE-Treiber Ver. 6.0.4
  • TonePort UX8 Treiber Ver. 4.1.0
  • ioHD Treiber ver. 6.0.3
  • Silicon Image SiI3132 Treiber Ver. 1.5.16.0

Apple: 10.6 Liste nicht kompatibler Software